Back to overview
Maintenance

Scheduled Database Maintenance

May 28, 2026 at 7:00pm UTC  –  May 28, 2026 at 9:00pm UTC
Affected services
Scalev API
Landing Page with Custom Domain
Landing Page

Resolved
May 28, 2026 at 9:00pm UTC

Maintenance ended

Created
May 28, 2026 at 7:00pm UTC

Scheduled maintenance will be performed to apply several database table migrations. During this window, parts of the platform may be temporarily unavailable or experience brief downtime while the changes are completed and verified. We will monitor the process closely and restore normal service as soon as the maintenance is complete.